[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2184: Array to string conversion
miechu.pl • View topic - I thought this was simple??
Username:
Password:
It is currently 09 Dec 2018, 23:01



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: I thought this was simple??
PostPosted: 09 Feb 2012, 09:25 
Offline
User avatar

Joined: 08 Feb 2012, 12:32
Posts: 10
Win7 64bit... nothing happens?

I can open when run programme, but not when clicking on a link :cry:

Can it be not running it as Administrator first time?

Can I uninstall and start again?


Top
 Profile  
 
 Post subject: Re: I thought this was simple??
PostPosted: 09 Feb 2012, 15:23 
Offline
Site Admin
User avatar

Joined: 18 Oct 2010, 20:03
Posts: 199
Location: Poland
Yes, this has to be run as an admin


Top
 Profile  
 
 Post subject: Re: I thought this was simple??
PostPosted: 10 Feb 2012, 08:52 
Offline
User avatar

Joined: 08 Feb 2012, 12:32
Posts: 10
miechu wrote:
Yes, this has to be run as an admin


Is there a way to uninstall and start again?


Top
 Profile  
 
 Post subject: Re: I thought this was simple??
PostPosted: 11 Feb 2012, 15:15 
Offline
Site Admin
User avatar

Joined: 18 Oct 2010, 20:03
Posts: 199
Location: Poland
just delete it and download it again ;)


Top
 Profile  
 
 Post subject: Re: I thought this was simple??
PostPosted: 13 Feb 2012, 01:32 
Offline
User avatar

Joined: 08 Feb 2012, 12:32
Posts: 10
Nice, thanks: but no change.

Is the browser menu meant to display for every link clicked anywhere? I've tried textual links in "About" dialogues (like in your screen cast), and url shortcuts... but it all tries to open the Default Browser (on the system)

Tried making eligo the Default Browser, but no change...

Do you have to run elogo each boot?

Thanks.


Top
 Profile  
 
 Post subject: Re: I thought this was simple??
PostPosted: 15 Feb 2012, 12:33 
Offline
Site Admin
User avatar

Joined: 18 Oct 2010, 20:03
Posts: 199
Location: Poland
But have you run Eligo with admin privileges and then tried to set it as default browser? If that doesn't work then I need to look at it again.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group